Go Back   Brooklyn Aquarium Society - Public Forum > Saltwater > New To Saltwater Hobby

New To Saltwater Hobby New To Saltwater Hobby? Introduce Yourself And Ask Your Noobie Questions Here.

Reply
 
Thread Tools Display Modes
Old August 1st, 2013, 09:53 AM   #1
robertprice
Junior Member
 
Join Date: Sep 2009
Location: Chelsea
Posts: 412
Rep Power: 20 robertprice is an unknown quantity at this point
Default What Happened?

My little reef tank experiment ended poorly, but I can't tell why. The day before things went to hell I scraped off all the brown, green and red aglae, put a background on the tank to block direct sunlight, and the next day, even the Trigger Fish was dead.The pH is 8.3, the ammonia 0, nitrite 0, and the nitrate to my surprise was only about 2-3. I'm beginning to think something was living in one of my live rocks, so I euthanized them with coppersafe. The tank is crystal clear and clean. I'm over Reef Tanks; after over 200 logged dives I've come to the conculsioon corals look great in the ocean and are a pain in the butt in a tank. I am going to set up my 75 as a Fowler Tank. Instead of crushed coral, I intend to use one of the better pH and nitrate buffering live sand substrates and will get a decent protein skimmer and 2 filters, one on each end. I still would love to know what happened to the small tank. I thought it was nitrate poisoning, but there is no evidence. The 75 has already been seeded with nitrifying bacteria.

Granted its been 20 years since I had a marine tank, but all my older ones did really well. Any suggestions on what I did wrong other than the direct sunlight?
__________________
Dr. Robert Price
robertprice is offline   Reply With Quote
Old December 27th, 2013, 07:38 AM   #2
PearlHoney04
Egg
 
Join Date: Dec 2013
Posts: 2
Rep Power: 0 PearlHoney04 is an unknown quantity at this point
Default

Oh, I really need to know others replies, & all suggestions for you..
PearlHoney04 is offline   Reply With Quote
Old January 5th, 2014, 08:58 PM   #3
Fishinizer
Egg
 
Join Date: Mar 2013
Posts: 21
Rep Power: 0 Fishinizer is an unknown quantity at this point
Default

How long was the tank up and running ? And more info that's important like equipment used .
Fishinizer is offline   Reply With Quote
Old January 28th, 2014, 12:29 AM   #4
PearlHoney04
Egg
 
Join Date: Dec 2013
Posts: 2
Rep Power: 0 PearlHoney04 is an unknown quantity at this point
Default

Quote:
Originally Posted by PearlHoney04 View Post
Oh, I really need to know others replies, & all suggestions for you..
Nice thread to read...
__________________
Primark Newry Store
PearlHoney04 is offline   Reply With Quote
Old February 1st, 2014, 06:06 PM   #5
john fox
Junior Member
 
Join Date: Jan 2010
Location: bklyn
Posts: 331
Rep Power: 20 john fox is an unknown quantity at this point
Default

That's a shame you shouldn't give up . You expressed algae ; ok I just setup a 15 gallon tank saltwater with live rock and sand , after a week or so I started getting brown algae all over sand and rock , I told this to a friend and he said you need a cleanup crew so before I got the crew I added a clown to help with the cycle then I purchased 3 nerite snails and boy they are cleaning up .Now I have added another clown and a small bunch of dragon breath and a green star polyp , everything is doing well so far and the tank is 1 month old .Equipment = 1 hob 20 aqua clear ; I crummy 50 watt visa therm and a 4 bulb two switch light two blue and two white . Nitrate r less than 5 and I did my first water change yesterday 1 gallon Remember when adding water for evaporation fresh water only as salt does not evaporate. I HOPE THIS HELPS
john fox is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Page generated in 0.07662 seconds with 11 queries